ISP Proxies — Partial outage in Brazil

Incident Report for IPRoyal

Resolved

This incident has been resolved.
Posted May 16, 2026 - 13:14 UTC

Investigating

We are investigating a partial outage affecting our ISP Proxies product in
the Brazil region. A subset of endpoints is currently degraded; other
regions and products are unaffected.
Posted May 16, 2026 - 09:45 UTC
This incident affected: Southern America ISP.