Partial outage — Asia ISP proxies (South Korea)

Incident Report for IPRoyal

Resolved

This incident has been resolved. Connectivity for the affected portion of our Asia ISP proxy pool (South Korea) was fully restored as of 13:02 UTC. We apologize for the inconvenience.
Posted Aug 10, 2026 - 13:05 UTC

Investigating

We are investigating an issue affecting a portion of our Asia ISP proxy pool. Some customers using ISP proxies in South Korea may experience connection failures. We are working on restoring service and will post updates here.
Posted Aug 10, 2026 - 07:57 UTC
This incident affected: Asia ISP.