Static Proxy connection issues in South America

Incident Report for IPRoyal

Resolved

This incident is resolved. Static Proxy connectivity in South America has been fully restored. We apologise for the disruption.
Posted Sep 09, 2026 - 20:58 UTC

Investigating

We are investigating an issue affecting static Proxy connections in South America. Customers using datacenter proxies in Argentina, Brazil, Chile, Colombia, Peru and Venezuela may be unable to establish connections through the affected addresses.

Proxy addresses in other regions are not affected. Our engineering team is actively investigating, and we will share further updates as we learn more.
Posted Sep 09, 2026 - 15:48 UTC
This incident affected: Southern America DC.